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Styles and Formatting  

Secrets Revealed 

(Word 2007) 
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1 INTRODUCTION 

Using styles to format a document can:  

 save your hours of painful adjustments later when your advisor or boss tells 

you she wants this, that and the other to be changed, instead making the 

changes with a few quick clicks of your mouse (even on a 100 paged 

document)  

。 “spacing below all titles should be 2 lines, not 1.5 

。 “each paragraph should be spaced 2 lines without indent on the first line”  

 “I said each paragraph should only have 1.5 line space between 

them, with an indented first line,” etc. 

 run a table of contents that will be AUTOMATICALLY UPDATED with the 

correct page numbers, and right aligned with the leading “………” before it!   

 section your report so that you can have the title page and other lead-in pages, 

along with the actual document content itself, all in the same document, and 

with accurate page numbers, headers and other footer information 

First, there are a few quick steps you need to take to prepare MS Word for easy handling.  

The automatic style update in 2003 version is a pain (it has perhaps been addressed in 

2007?).  It needs to be turned off otherwise the whole style sheet becomes 

unmanageable and unworkable.  The auto update has to be turned off in several places.  

Here are all the ones we have found.  Note too the opening screen of Options (off of the 

Tools menu).  These are useful to have sight of, as there are many, many options to 

really customize Word here. 

2 TURNING OFF THE AUTOMATIC UPDATE FEATURE 

2.1 Automatic Update 

You can reach this through the Styles ribbon by right-clicking on any paragraph style (not 

character style etc) and selecting “Modify…”: 
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2.2 Keep Track of Formatting 

Note: if you need to update a style that is used in the document, this must be turned on.   

Go to: Office Button | Word Options | Advanced  

 

“Automatically update” needs to 

be unchecked 
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The reason to turn it off would be there are “junk-styles” that are created and that is 

sometimes troublesome to get rid of if the document is keeping track of formatting; all 

these junk-styles can make a document’s styles and formatting task pane get messy and 

not as easy to manage.  (To get rid of them, you would have to right-click it, choose 

“Select all X instances of it”, and then right-click the original style that you modified and 

choose “Update to match selection.”)   

Another option is to choose to just show styles that are in use in the task pane, as shown 

further down in this document. 

 

 

 

 

So, if you have created your formats exactly how you want them, you can choose to 

uncheck this box.

“Keep track of formatting” can only be 

unchecked if you do not need to 

update formats in your paper. 
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3 OPENING THE STYLE AND FORMATTING TASK PANE 

When you open a new document, unless you have customized your ribbon not to show it, 

the Styles section will be visible already.  To get the task-pane, click on the little corner 

on the bottom-right hand side of the section: 

 

You can then choose to have it floating, or to locate it on the right or left of your document 

by clicking and dragging it off to one of the sides. 

The “styles and formatting” task pane then clicks into the side of the screen (yours may 

have different formatting styles in your pane than shown here): 

 

In this pane, you can choose to have your styles show their preview (as is shown above) 

or not.  To determine which styles to show in your task-pane, select options at the 

bottom: 
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4 USING STYLES AND FORMATTING IN YOUR REPORT 

There are a million and one things you can do with these, so we will just take you through 

the very basic starting steps, and then you can explore from there.   

4.1 Built in Styles 

There are some built in styles already (i.e. Heading 1 through 9, Normal, etc.).  You can 

use them as-is, but will most likely want to adjust them.  The reason to use the headings 

(besides guaranteed consistency through the report, and allowing for quick editing of the 

style in all areas of your report if your “Keep track of formatting” button is selected), is 

your table of contents can automatically be built off them later. 

4.1.1 Formatting Built in Styles 

Right-click the style you want to format, or left-click the arrow to 

the right when your mouse rolls over the style, and choose 

“Modify…” 

The “Modify Style” pane then appears, allowing you to modify 

everything about the style (click on “Format” on the bottom left, 

to get more than the basics). 
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You can choose to number your 

headings (Numbering) so your 

boss or professor can easily 

navigate your paper, and adjust 

the spacing so there is more 

space before and/or after the 

headings or between 

paragraphs, or hanging first line 

(Paragraph) etc. 

It is important to note that the 

formatting changes will apply to 

all text in the document that is 

formatted as that specific 

style (“Keep track of formatting” 

button is selected)! 

4.2 Create New Style 

To create a new style, click the New Style button. 

The New Style task pane is similar to the Modify Style task pane, 

where you can make all the formatting choices you want for your new 

style (remember to name it!). 

 

You can choose the style type (paragraph, character, list, table), what style to base it on 

(from built in styles or a style you have created before), and determine what type of style 

the following paragraph will have (when you click enter when you are writing your report) 

- all of these features are available to modify in the built in styles as well.  

To change the font type, choose Latin (in the dropdown menu where Asian is currently 

showing, or leave it at Asian if you are choosing a Chinese font type for example). 
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4.3 List and Table Styles 

There are many pre-formatted list and table styles that you can utilize in your report, or 

you can create your own. 

Select “New Style” as 

before, and in the Style 

type drop-down menu 

you can select 

Character, Table or List 

(character is so you can 

format characters/words 

within a paragraph 

style). 

If you select Table, you 

can then go through the 

built in styles to select 

one, modify a built in 

style, or create one from 

scratch. 

 

By selecting the drop-down menu 

for “Applying formatting to:” you 

can choose to apply your 

modifications to specific parts of 

the table. 

To insert a table in your report, you 

can click on the table’s style 

(remember to re-name it when 

you’re setting it up so it is not just 

there as “Style 1” or “Style 10”).  

After determining number of 

columns and rows, a table will then 

be inserted where your curser is. 
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5 CREATING SECTIONS IN YOUR REPORT 

You would want to create sections in your report so that i.e. the first page in your report 

(rather than your title page) will get page number 1 automatically if you insert page 

numbers into your footer, and so you can have different headers and footers in the 

different sections (i.e. you would not want a page number to appear on your title page). 

For example, after you have 

completed your title page, go to the 

Page Layout tab in your ribbon, 

and in the Page Setup section, you 

can select Breaks, and choose 

Next Page under Section. 

This will give you a new page, 

where you can enter your Table of 

Contents and give it page number 

(i).  Make another section break to 

bring you to your next section (i.e. 

the first page in your report).  You 

can also create a section in your 

report if you need to insert a table that should be on landscape direction (section break 

before and after), and just format the Page Layout for that section into landscape for the 

table to fit properly. 

5.1 Sectional Footer Formatting (Page Numbers) 

Once you have sectioned your report, you can enter your headers and footers 

(sometimes Word makes a muck of this, so it is recommended you enter your headers 

and footers as a final step in your report writing). 

Go to the “Insert” tab -> Header and Footer section, select Edit Header to the bottom of 

the drop-down menu. Your Header and Footer formatting toolbar will appear.  Go to 

your footer if you are not already there  

 

De-select the Link to Previous so that the footer is not linked to the previous section’s 
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footer content and style.  

Insert a page number by pressing the “Page 

Number” button on the left of the Header & 

Footer section in your Insert tab, and then 

select Format Page Number and you can 

change your page number format, and have it 

not continue from the previous section (Start 

at).  

 

5.2 Entering to a New Page – Same Section 

Perhaps you do not want to create a new section, but you want to enter down so you 

start on a new page (or insert a blank page).  This can be done in two ways (not by 

pressing Enter consecutive times~~!): 

 Press Ctrl + Enter 

 The same way as inserting a section break: Page Layout -> Page Setup -> 

Breaks -> Break Types: Page Break 

 Insert -> Pages -> Page Break 

 

6  CREATING A TABLE OF 

CONTENTS 

Go to the front of the document (or to your 

Table of Contents page if you have already 

set off space for it), select the References 

tab on your ribbon, and in the Table of 

Contents section, select Table of Contents.  

You can choose between a built-in style, or 

building your own modified style by 

selecting “Insert Table of Contents…” at the 

bottom: 
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You can choose what kind of 

tab leader you want, your 

format based on formats 

already in Word, how many 

heading levels to show, and of 

course you can modify many 

aspects as well.  Once you 

are ready, click OK and your 

table of contents will appear, 

with the correct page numbers 

(note we have not set up 

sections yet, so your first page 

may be starting on page 3 if 

you have a cover page and a 

page for the table of contents).   

If you want to create a Table of Figures or List of 

Tables, you can use either the Table of Contents 

function and modify it, or in the References tab in the 

Captions section, select “Insert Table of Figures” 

(Table of Figures just gives you one level, which is 

normal for Table of Figures and List of Tables).  You 

can determine which Style the Table of Figures will list 

by selecting “Options”, and finding the customized Style that you have used to only 

format your figure titles (or table titles), and then “OK” out of there. 

6.1 Updating the Table of Contents 

Right-click anywhere in the table, choose “Update Field,” and then “Update entire table” 

or “Update page numbers only,” depending on your needs. 

Note that if you want to change any of the section titles you must change it in the 

document itself, not in the table of contents field (to quickly go to the area you want to 

adjust, press Ctrl and then click on the section you want to jump to).  To change 

anything in the Table of Contents field (in terms of formatting), click anywhere in the field, 

then go to Reference -> Table of Contents -> Insert Table of Contents, and do the 

formatting and modifications there. 

Anything changed within the field itself will be changed back when you run the “update 

field” function, and is often updated upon opening the document, if this is selected in your 

preferences. 
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7 TABLE BREAKING OVER TWO PAGES 

7.1 Automatically Repeating Header Row(s) at the Top of Each Page 

If you have a large table, and it breaks over two pages, you can select to have the 

header-row to repeat at the top of each page.  Once your table is inserted, put your 

cursor in the top row (or the top rows), right-click, and select Table Properties  Row tab, 

and tick Repeat as header row at the top of each page. 

 


